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Quick Reference User Guide

1. Key Terms and Reminders

a. Testbank vs. Test
i) Testbank — the entire collection of questions to go with a book or course.
Designated by the extension .bok
i) Test — the exam for the student. Created from the testbank. Designated by the
extension .tst

b. Question Types
i) Multiple Choice — can have one or more correct answers
i) True-False
iii) Short Answer — has less than 20 characters in the correct response
iv) Essay
v) Matching
vi) Bi-Modal — a multiple choice question that can be used either as Multiple Choice
or Short Answer — the choice is up to the user.

c. Fileson hard drive for autosave
i) All data files must be on hard drive. The program autosaves and will not run data
from a CD-ROM.

d. Left Pane vs. Right Pane
i) Left pane — gives you the list of testbanks added to your library (not necessarily all
the testbank files you have on your hard drive; just those you’ve added).
i) Right pane is where you create or edit tests and testbanks.
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2. General Setup Information

Logins/Passwords: You no longer need a different user name and password to access the
TestGen download site. You may log in using the same user name and password you set up
for the NCCER site (www.nccerirc.com). The “generic” Test Gen instructor user name and
password is no longer valid.

a. Setup to edit testbanks
i) There is a one time setup to allow the editing of testbanks.
i) Go to the Tools menu. Select Preferences. Select Application Preferences.
iii) Choose last tab, Testbank editing and click on Enable Testbank editing.

Preferences ]

File Locations | Graphics Pasition | Transfer Options | Number Format || Testbank Editing”

Testbank Editing

IF testhank editing is enabled, you can modify the content or dizplag of any testbank.

() Disable testbank editing

(%) Enable testhank editing

ok l ’ Zancel

b. Add testbank to library
i) Allows you to work with existing testbank to create tests
i) Go to the File menu. Choose Add Testbank to Library. Find your testbank and
click Open.
iii) Finding testbank files is like finding any other data file. Use the dropdown menu to
move to the desktop or appropriate folder.
iv) The Testbank should appear in the left pane under the Testbank Library tab.

c. Testbank options

i) Allow you to customize the appearance of your testbank.

i) You must have your testbank open in the right window. Open the File from the
File menu (make sure to switch from .tst file in the dialog drop box to .bok file) or
click on a testbank in the library and choose Edit Testbank from the File menu.

iii) Go to the Tools menu. Select Preferences. Select Testbank Preferences.

iv) You can choose to display any of the Descriptors that are available (2" tab). The
list does not grey out unavailable options. You will want to display correct
answers to make changes to some types of questions.
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V) The Answer Display tab allows you to determine how the answers are shown in
the testbank.

estbank Options 3

Default Styles || Desi

i answer Display
Descripbors

Dizplay these items on the Testbank if available:

[] Page Reference [] Topic

[] Difficulty Level [] =kill

[] Guestion Type [] obiective

[] wiarkspace value [] user1

[] Mumber OF Yariations [] Userz

[] variant Status [] Correct Answer
[] Pronunciation [] Explanation

[] Guestion Dates [] Camment

3. Creating a Test

a. Open a New Test
i) Go to the File menu and choose New Test or click on the icon to the left of Paper
Test or Web Test in the right pane.

b. Test options

i) Go to the Tools menu. Select Preferences. Select Test Preferences.

i) You can set the way the answers appear, the styles used, and the descriptors to be
displayed. Be careful to not check the correct answer descriptor when printing a
test for students as the correct answer will then be displayed next to each question.

iii) Correct answers are marked with a green circle with a checkmark inside. These

will not show up on the printed test. o
iv) Save your test by going to the File menu, choose Save Test As and save with a
name and location as you would any other data file.

c. Toadd individual questions to an open test file

i) Use the expand button # by the testbank name in the left window to show list of
chapters.

i) Expand the chapter of your choice.

iii) Select a question, hold down on the left mouse button and drag the question over
to the test.

iv) You can use the CTRL key to select multiple questions at once.

V) You can also drag over an entire chapter or other section heading, at once — do not
expand the heading, just drag the heading name over onto the test.
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d. To add questions randomly to an open test
1) Select the chapters from which you want to have questions. You can select
multiple questions by holding down the CTRL or SHIFT key.
il) Click the Choose Multiple button at the bottom of the left window.
iii) A dialog screen will appear asking for a number of questions. The program will
pull the same number of questions from each chapter.

Add Multiple Items ko Test X

To RANDOMLY add questions to your test, highlight the testbank or sections of the testbank and
enter the number of questions to add to your test in the field belaw. [IF pou highlight more than one
zection, TestEen transfers the number of questions you specify per selection. For example, if pou

highlight both Chapter 1 and Chapter 2 and pou enter the number 5 below, 10 questions will be
added to wour test.]

To add MULTIPLE YERSIOMNS of a question that containg warniable numbers or test bo wour test,
highlight the question[z] and enter the number of wariationz that you want bo add o pour test in the
field below. [Mathematics testbanks frequently contain thiz type of guestion.]

Enter number af questions or vanations to add to tesk:

[ Add to kest ] [ Cancel ]

iv) Click Add to test and the questions will be transferred.

e. Editing existing questions
i) To edit a question, click on the text. A box becomes visible around the question.

You can edit just as you would in a word processing program. The same applies
for any answer choice.

@ ntitled3 et [Paper] 34 questions - page 1 af 12
|.I.|.|D.|.I.|.|1.|.I.

.I.|.|.
FR[EN[EN]ES]

13 & technique for resalving complex
knowmn as:

&) F—Ia.tm-:mic Analysis

B} Armstrong's Principle
@ C) Fourier Analysis

[ Frequency Analysis
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f. Adding new questions to the test
i) Toadd a question, select the question after which you wish to add a new question
(left click the item number so that the entire question is highlighted).

Exam

MName

MULTIFLE CHOICE. Choose the one alternal

[} Fre quency Analwysis

i) From the Insert menu choose Question. Then choose the question type. A blank
question will appear. Select the box for the question or the answer and type in the
text just as you would in a word processor.

B) Armstrong's Principle

Domox

iii) Additional answer choices can be added to a multiple choice question by
highlighting the entire question. Go to the Insert menu and choose Blank Answer
Choice.

g. Deleting questions
i) To delete a question, select the question, right click and choose delete. This is a
permanent function — the program autosaves. If you want to undo a deletion, you
must undo before performing other actions.
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h. Organize the questions in the test
i) You can scramble the order of questions and/or answer choices by clicking on the

‘scramble’ icon on the toolbar lf.

ii) Click on this option and select either Scramble All Questions (this keeps answer
choices in the same order within a question) or Scramble All Questions and All
Answer Choices. This scrambles the questions and then scrambles the answer
choices within each question.

Iii) You can organize the items on a test in various ways by clicking on the ‘sort” icon

in the toolbar Lz )

iv) You can sort by type or by descriptor — sorting by descriptor only works if that
descriptor is available in the testbank.

Specify sort Order ¥

User-Defined Order

(%) Mo predefined sorting. Questions are positioned in the test as user specifies

amarkSork by Testbank Qrder

() Keep questions in the same order as they are in kestbank

amarkSork by Question Tvpe

() Sort by Question Type using the order specified below:

T % Multiple Choice
True/Falze
M atching
Short Angwer

Wocabulary

o o - (5] ()
£

Ezzay

Custam SmartSork

() Sork by Question Type using the order specified below:

Sart First By : Question Type v

Sort Second By : Instruction w

Sort Third By : | Difficulty v
oK ] [ Cancel
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4. Printing a Test

a. Reviewing options
1) Make sure the test shows only those descriptors you want to display.
i) You can add an answer blank for each question. Go to the Tools menu. Select
Preferences. Select Test Options. Under the questions tab, the Answer Blank
section, choose Display answer blanks.

b. Answer key
i) Ananswer key will print on a separate page after the last page of the test if the
Print Answer Key option is selected in the print dialogue box (this is the default
setting.
i) Various descriptors can also be printed on the answer key. Those descriptors that
are available are in regular type; unavailable descriptors are grayed out.

Test Print Settings ]

Mumber of verzions

af test:

Prink answer key [] Guestion ID

Print on key:
[] Difficulty

Mumber of columns: [1-5]

[] Prink student answer sheet

MHurnber of calumn: [1-5]

Starting page number:

Fage numbering: (") Continuous page numbering of testis) and key(s)
[=et upintest -
header or foater (%) Restart on first page of each test
hefore printing (") Restart on first page of test and on answer key
[ Set as default ] Ok ] [ Cancel
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c. Multiple versions

i) To control how multiple forms of the test are presented, make sure the test window
is active and then select “Print” from the File menu to display the Test
Print Settings dialog.

i1) You can use the Test Print Settings dialog to print up to 25 different forms or
versions of the same test. Each printed version of a test is distinguished by a
unique letter that is printed as part of the page number (A,B,C...).

iii) After the initial test form ‘A’, the question order will be scrambled unless you
choose otherwise.

iv) You can print a correlation guide for question used on the test. This gives the
testbank question number and the corresponding question number for each form
of the test.

5. Exporting Tests

Tests can be exported to various formats by making the appropriate selection from the
‘Export Test” menu.

Export Test _ [x]

Export Exam To:

() Plain Text File

(O Formatted Text File (RTF)
(O Easy Edit Text File (RTF)
() HTML Formatted File

O POF
() HTML Practice Exam

(O Blackboard 6.x-9.x

() WebCT 3.x

O WebCT 4.x

O QTI (WebCT CE 6, WebCT VISTA)

[ OK J[ Cancel ]

a. Exporting to Plain Text Files
1) You can open plain text files with most word processors. Whenever you export a
file as a plain text file, it loses all formatting such as bold, underlining, italics, variable
text or numbers, and graphics.

b. Exporting Tests to Formatted Text Files
i) Use the formatted text file option to export to an .rtf file that you can open with
Microsoft Word®.
ii) A test exported to a Formatted Text File produces an rtf, or "rich text," file that
preserves TestGen's styles such as bold, italics, underline, superscripts, subscripts,
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color, indents, and strikeouts, with the exception of overlines, all lowercase, and boxed
styles. See TestGen’s help files for more detailed instructions.

c. Exporting Tests to Easy Edit Text Files
1) A test exported to an Easy Edit Text File produces an rtf, or "rich text,"” file that is
similar to the layout of a Formatted Text File, but does not have all the column and
section breaks. It is easier to make more extensive changes without causing the rest of
the page to shift out of alignment. Easy Edit Text files can be opened with most word
processors for further editing.

6. Miscellaneous

a. Math symbols, fractions, and other computational items.
1) Make sure the equation tool bar is visible. Go to View, then Toolbars, and select
Equation Toolbar.

+ > EA-TIXTRew SJil & Solo &8

i1) The leftmost group of Toolbar icons allow the insertion of special symbols. The

rightmost group of icons allow the insertion of templates.

iii) Left click one of the tool bar icons and then left click one of the icons in the pop
up palette. Either the symbol will be inserted or, in the case of templates, boxes
will appear for adding numbers/values.

b. Figures can be added to test questions or answers.

i) Save the figure on your hard drive

if) In the appropriate question or answer, choose Insert, then Picture. Find and open
the file and the image will appear in the question. You can also drag the graphic
file onto the desired field and it will be inserted at the last cursor position.

iii) Graphics can be placed as a text character or as a transparent graphic. If placed as
a text character it will move based on tabs, returns, and other objects just like a
large text character. If placed as a transparent graphic then text and graphics can be
layered over the graphic.

c. Function plots can be added to test questions or answers.
1) Go to Insert, then graph, and select Cartesian, Polar, or Number Line.
if) In the pop up window, use the format button to set the details of axes and grid.
Use the graph button to add the functions to plot. You can resize the graph by
changing the window dimensions or by double clicking the graph.
iii) Use the place button to put the function plot into the test. It can be reopened for
editing by double clicking the function plot in the test.

END
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