Designing a Metric Race Car
sng AutoSketch

Introduction

Computer Assisted Drafting (CAD) is the
leading edge technology in the field of Draft-
ing and Design. Today you will begin your first
steps into this exciting world.
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CAD Drawing of a Metric Race Car

You have already beenintroduced to theworld
ofdrafting asatechnicallanguage. in previous
activities, you used drafting tools to create
drawings that communicated technical infor-
mation. However, draftspersons today have
new technologies available that can be used to
make their job more efficient. The Computer
Aided Drafting System uses a computer pro-
gram to create the same kinds of drawings
that you have done on the drawing board.
CAD is a more efficient way to produce draw-
ings for several reasons. Since the computer
can store information and retrieve it in an
instant, the draftsperson has access to thou-
sands of objects, lines, and symbols stored in
the computer’s memory.

Remember when you needed to draw an ob-
ject more than once? For instance, if you
needed a symbol several times in a drawing,

you had to manually draw it each time. With
a CAD program, symbols stored in memory can
be added to a drawing with a few strokes of
the keyboard or the click of a mouse button.

Changes to drawings, called editing, are done
on the computer screen quickly and stored in
the computer’s memory. The changes can be
saved in a separate file in the computer’s
memory, alongwith the original drawing with-
out the changes. Previously when you made a
mistake onyourdrawing, youhadto erase and
then redraw the object. With a CAD program,
corrections can easily be made with a few
keystrokes.

Retrieval is also easier. Once a drawing has
been stored in the computer’s memory, an
output device called a plotter is used. The
plotter will draw in a matter of several minutes
a very complicated drawing that would take
several hours to create on the drawing board.

Job Description

T
In this activity package you are going to make
a drawing of a race car using a Computer
Assisted Drafting (CAD) program called
Autosketch®. Thelocal organizers of the Youth
Fair have asked your school to develop a new
and exciting design to be entered in the next
Research and Design competition. The Youth
Fair wants to use your design and CAD draw-
ing in its advertising campaign to promote
upcoming competition.

Before you begin your CAD drawing, you will
learn the purpose of the AutoSketch pull-
down menus and some of the commands
found in the Draw, Assist, and File menus.



Supplies and Materials

following materials and supplies:

AutoSketch® Software
Formatted Data Disk
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Figure 1 - Drawing Screen

1. Load AutoSketch as directed by your teacher
andyouwill findyourselfin the Drawing Screen.
(See Figure 1) As you move your pointing
device around, you will see the arrow pointer
move around the screen.

2. Insert the data disk that your teacher gave
you into drive A and close the door.

3. Move the arrow pointer to the menu named
File. When the arrow is pointing to a name in
the menu bar, that menu name is highlighted.
When a menu name is highlighted, pressing
the button on your pointing device causes the
highlighted menu to roll down onto the screen.

Note: Throughout this activity, we will refer to
this button on your pointing device as the PICK
button or just pick.

4. Move the arrow pointer to the menu named
File.(See Figure 2.) Press the pick button and
the menu will roll down. Move the arrow
pointer up and down within the menu. When-

25% 12:22

Draw  Change View Assist Settings Measure GIUR
New
Open

Hake slide
View slide

Quit

9.9167,7.316% (Untitled)

Figure 2 - File Menu Bar

ever the pointeris on top of a menu item, that
item is highlighted. Move the arrow onto the
Open command and pick it.
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Figure 3 - EXERC1

5. Move the arrow onto the box above the
word EXERC1 and pick it. The word EXERC1
will appear in the box next to the word File.
(See Figure 3.) Move the arrow onto the word
OK and pickit. This process will load a practice
drawing called EXERC1 onto the drawing
screen. (See Figure 4.)

6. Move the arrow onto the Draw menu and
pickit. The draw menu will roll down onto the
screen as shown in Figure 5.
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Figure 4 - EXERC1
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Figure 5 - Draw Menu Bar

7. Move the arrow down the Draw menu and
highlight and pick the command Line. Draw a
line beginningat point Ato pointB. Draw over
the top of thered line. Remember thelines are
our friends.

8. Continue to draw lines from point B to point
C; from point Cto point D; and from pointD to
point E.

Note: If you make a mistake, move the arrow
to the Change menu and pickit. (See Figure6.)
When the menu rolls down, move the arrow to
Erase and pick it. The cursor will become a
finger with which you can point at objects in
the drawing. You can now move the finger
onto the line you want to erase and pick it.
After you erase, you will need to redraw from
the View menu. (See Figure 7.)

9. Before you go any further, let’s save what
you have done so far. Move the arrow pointer
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Figure 6 - Change Menu
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Figure 7 - View Menu

onto the File menu and pick it. When the
menurollsdown, move the arrow pointer down
and highlight the Save As command and pick
it. After you pick the command, a dialog
screen like the one in Figure 8 will appear on
the screen. Move the arrow pointer onto the
letter E in the word EXERC1 and pick it. After
you have deleted the file name, type your first
name; then move the arrow pointer along the
same line and pick OK. Now move the arrow
pointer to the box named OK and pick it. You
have saved your work in a file with your first
name as its title.
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Figure 8 - Dialog Screen

10. Now you are ready to draw the curve from
point E to point A. Move the arrow pointer to
the Draw menuy, highlight it, and pick. When
the menu rolls down, move the arrow to the
Arc command and pick. Begin to draw the arc
by picking point E; next pick a point halfway
between point E and point A; lastly pick point
A to complete the arc.

11. The last part of the car that you will draw
are the tires. Move the arrow pointer onto the
Draw menu and pick it. When the menurolls



down onto the screen, move the arrow pointer
to the command Circle and pick it. The com-
puter asks you where you want the center of
the circle. Move the arrow pointer to point F
and pick it. Next drag the circle to the proper
size and pick. Remember to stay within the
lines. Repeat the process to draw the circle at
point G.

12. Now it'syour turn. In the space below the
race car you have just finished, draw one of
your own design. Try to be neat and accurate,
and make all your lines straight and connect-
ing.

13. At the end of the drawing session, you
must save your work and quit the program.
Move the arrow pointer to the file menu and
pick it. Next, move the arrow pointer down
and highlight the Save As command and pick
it. Adialogboxwillappearonthescreen. Your
first name will be in the box next to the word
File name; move the arrow pointer to OK and
pick it.

14. To quit the program, move the arrow
pointer to the File menu and pick it. Next,
move the pointer down and highlight the Quit
command and pick it. After you quit the
program, you may take out your data disk and
turn off the computer as directed by your
teacher.

Vocabulary

Commands:

computer program

CAD retrieval Line
mouse editing Open
monitor disk Circle
boot up backups Arc
arrow pointer Save as
pick button Quit

nated area to recycle computer paper. Remem-
ber to conserve energy; turn off the computer
when not in use.

Care of Computers %
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Do notbring food or sodas near the computer.
Protect disks from exposure to magnetism and
from extreme heat or moisture. You should
not bend disks or touch exposed portions.
Also, it'sa goodideato make frequentbackups
in case your original disk is destroyed.

Avoid turning the computer on and off too
quickly. Allow the hard drive to come to a
complete stop before turning the computer
back on. To avoid electrical shock, do nottouch

exposed wires.

On Your Own

1. Place text on your drawing using the Text
command. Locate the beginning of text with
the cursor and then type your text on the
keyboard.

2. Using a computer magazine like PC or BYTE,
research computer programs that will create
CAD drawings. Find out what different capa-
bilities each of the programs have. What can
they do that is special?

3. Use a computer magazine to find examples
of drawings done on CAD programs. Mount
the examples and label the type of program
the work was done on. Use these examples to
create a bulletin board or display for your
laboratory.

4. Make a hard copy of your drawing using the
plot command located in the File submenu.

Oftice of Vocational, Adult, Career,
and Community Education
Technology Education

Dade County Public Schools
Miami, Florida




TEACHER GUIDE
DESIGNING A METRIC RACE CAR USING AUTOSKETCH@®

Objectives: Upon completion of this assignment, the student will be able to:

Open an Autosketch@® File.

Use the commands in the Draw, Assist, and File Submenus.
Complete a simple CAD drawing.

Edit an existing drawing.

Save a drawing.

Helptul Hints:

1.

In many instances you will not want your students to be able to access files

on your hard drive. Also, you may not want students to save their work onto the
hard drive. Included on the practice disk is a batch file (run.bat) that, when
installed, will require using a floppy disk on which your students' work will be
saved. The batch file will run the Autosketch® program from a floppy drive rather
than from the hard drive. The name of the batch file is run.

To use the batch file you must first load the batch file onto the directory where
you have loaded the Autosketch@® files. Normally this directory is called Sketch3 if
you have installed Autosketch® as directed in the installation guide provided with
the program diskette. After you have booted up the computer, get into the
Autosketch@ directory and copy the batch file (copy A:run.bat) onto your hard
drive.

When you are ready to begin an Autosketch@ activity, boot up the computer; log
into the directory where the Autosketch® program resides (Sketch3); insert a
copy of the Activity diskette into drive A:; type the word run; and hit the enter
key.

It is suggested that you make several copies of the activities diskette. Keep the
original in a safe place and use only the copies. You might consider giving each
student his or her own disk.

If you are using a Logitech@ or PC mouse, you must first load the software that
came with the mouse before you can run Autosketch@. If you plan to use the
batch file run, you must first load those mouse files onto the same directory
where the Autosketch® program resides.



LANGUAGE ARTS APPLICATION
DESIGNING A METRIC RACE CAR USING AUTOSKETCH®

Student Name

In all types of careers, the need to communicate your ideas effectively to others is
extremely important. In automotive design, language skills are employed in every
aspect of the design process as you communicate with other designers, supervisors,
and sponsors. The effective use of language skills is as important as design skills.
Here are a few examples of how writing skills are related to this activity.

1.  Write a letter to an individual requesting his or her financial support
(sponsorship) of your design project.

2. Write a paragraph about your race car describing how you designed it and
the steps you took to construct it.




MATH APPLICATION
DESIGNING A METRIC RACE CAR USING AUTOSKETCH®

Student Name

In all types of jobs and occupations you will need the ability to apply mathematics
eftectively. The following exercise will help prepare you for the challenging world of
automotive design.

The metric system of weights and measures is used throughout the world. While the
United States still uses the English system of pounds and inches, many American
industries are using the metric system in their research and design departments in an
effort to compete internationally.

Metric measurements are based on the decimal system. This makes measuring with a
metric scale relatively easy because there are no fractions. A metric scale is marked off
by millimeters and centimeters. The short lines on the scale represents millimeters.
The longer lines are the centimeter marks (10 millimeters = 1 centimeter).

When measuring a distance with a metric scale, always place the zero at the starting
point and read the measurement at the end point.

Try these: Measure the lines and record your answers.
Measure to the nearest centimeter.

1.

2
3
4,
5

Measure to the nearest millimeter.

6.

7.

10.



Quiz
DESIGNING A METRIC RACE CAR USING AUTOSKETCH®

Student Name

Fiil in the bianks:

1. The letters CAD mean

2. The CAD System uses a to create the same kinds of
drawings that are done on the drawing board.

3. Changes to drawings are called and are quickly done on
the computer screen.

4.  The output device used to make a hard copy of your drawing is known as
a

5.  The software program that you will use to design the race car is
called

6. The physical components that make up the computer system is called

7. To save your information onto your disk, you must first place the disk in
the

8.  When you store your work using the internal memory of the computer, you are
storing the data on the

9. To move the cursor around the computer screen, all you need to move is
the

10.  When your work is completed and saved, you should the
program before shutting off the computer.




